You are not logged in.

Read the FAQ and Knowledge Base before posting.
We won't make a 3DS/2DS emulator.



#1 2009-10-31 18:11:46

zuargo
Member
Registered: 2009-10-31
Posts: 2

Yu-Gi-Oh! World Championship 2007 works perfectly (apparently)

Hello

The game Yu-Gi-Oh! World Championship 2007 (E)(M5) works perfectly in DeSmuME (at least for me). I don't have any kind of problem emulating it.

I use Archlinux and KDE.

The only "trouble" is that this rom needs the flag --fwlang=LANG when is launched the application, if you want to play using another language different the english:

$ desmume --fwlang=5

But that is nothing tongue

Thanks a lot guys for your work and keep it up please smile

Last edited by zuargo (2009-10-31 18:13:16)

Offline

#2 2009-10-31 18:37:37

zeromus
Radical Ninja
Registered: 2009-01-05
Posts: 6,185

Re: Yu-Gi-Oh! World Championship 2007 works perfectly (apparently)

please lets not start making threads every time someone tries a game and it works.

Offline

#3 2009-10-31 19:03:06

zuargo
Member
Registered: 2009-10-31
Posts: 2

Re: Yu-Gi-Oh! World Championship 2007 works perfectly (apparently)

is my first post here (as you see) I don't knew that... sorry...

Offline

#4 2009-10-31 20:24:01

zeromus
Radical Ninja
Registered: 2009-01-05
Posts: 6,185

Re: Yu-Gi-Oh! World Championship 2007 works perfectly (apparently)

I won't let you off that easy. You didnt even bother to look at all the other threads, which are always "XXX has a problem" and not "BTW XXX works".

Offline

Board footer

Powered by FluxBB