You are not logged in.

Read the FAQ and Knowledge Base before posting.
We won't make a 3DS/2DS emulator.



#1 2024-05-17 14:30:32

Prince_8Bit
Member
Registered: 2024-05-17
Posts: 2

[MAC] Running in the dock, no display/windows or sound

[ BEGIN DESMUME TROUBLESHOOTING INFORMATION ]

App Version:  0.9.13 ARM64 NEON-A64 (LLVM-Clang v13.1.6)
Operating System: macOS v13.0 (22A380)
Model Identifier: MacBookAir10,1
ROM Name: No ROM loaded.
ROM Serial: No ROM loaded.

Emulation Speed: 1.00x
Auto Frame Skip: YES
SLOT-1 Device Type: Retail (Auto)
SLOT-2 Device Type: Uninitialized
Advanced Bus-Level Timing: YES
Rigorous 3D Rendering Timing: NO
CPU Emulation Engine: Interpreter
Use Game-Specific Hacks: YES
External BIOS: NO
External Firmware: NO
GPU - Scaling Factor: 1x
GPU - Color Depth: 18-bit
3D Renderer - Engine: None (HighResColor=YES, LineHack=YES, FragmentSamplingHack=NO, ThreadCount=Automatic)
3D Renderer - Enable Textures: YES
3D Renderer - Texture Deposterize: NO
3D Renderer - Texture Scaling Factor: 1x
3D Renderer - Edge Marking: YES
3D Renderer - Fog: YES
Video - Output Engine: macOS Metal GPUFamily2_v1 (Apple M1)
Audio - Output Engine: macOS Core Audio Sound Interface
Audio - Advanced SPU Logic: YES
Audio - Sound Interpolation Method: Cosine
Audio - Sound Synchronization Method: "N" Sync Method

Cheats: NO

Support Request: I downloaded desmume to play Pokemon conquest, rune factory 2 and 3, and Pokemon mystery dungeon: explorers of sky, however nothing will open. It show’s it’s running in the dock, and if I go into “file” and open a new window, it will. But nothing will run. No sound, no nothing. When I open a new window forcefully, it stays black. But if I do it normally nothing pops up.

[ END DESMUME TROUBLESHOOTING INFORMATION ]

Offline

#2 2024-05-17 19:01:16

zeromus
Radical Ninja
Registered: 2009-01-05
Posts: 6,195

Re: [MAC] Running in the dock, no display/windows or sound

Did it EVER work?

Offline

#3 2024-05-17 21:52:09

Prince_8Bit
Member
Registered: 2024-05-17
Posts: 2

Re: [MAC] Running in the dock, no display/windows or sound

It did for a long time, but then it didn't so I uninstalled and reinstalled to see if that would fix the issue. It doesn't sad

Offline

#4 2024-05-18 04:05:41

zeromus
Radical Ninja
Registered: 2009-01-05
Posts: 6,195

Re: [MAC] Running in the dock, no display/windows or sound

That's what happens when you let your computer update itself automatically...
this topic is best addressed to the github issue tracker
https://github.com/TASEmulators/desmume/issues

Offline

Board footer

Powered by FluxBB