You are not logged in.

Read the FAQ and Knowledge Base before posting.
We won't make a 3DS/2DS emulator.



#1 2022-09-09 06:06:18

PigeonFanatic
Member
Registered: 2022-09-07
Posts: 5

The game is really fast. I'm playing Master of the Monster Lair.

For some weird reasons the game is always on 250 minimum fps. Like, even when i tell him to go to 60 he still go to 250. It changes only wheni set the framerate for the fast forward (the minimum is 90, so the problem still stand.) Sometimes it randomly goes back to 60 for a few second before going back. Can anyone help me?

Last edited by PigeonFanatic (2022-09-09 10:00:50)

Offline

#2 2022-09-09 06:33:08

zeromus
Radical Ninja
Registered: 2009-01-05
Posts: 5,914

Re: The game is really fast. I'm playing Master of the Monster Lair.

how do you tell him to go 60? delete your desmume.ini file (make a backup first) to see if that helps; then youll know it was a setting you changed (display method or vsync perhaps?)

Online

#3 2022-09-09 10:00:07

PigeonFanatic
Member
Registered: 2022-09-07
Posts: 5

Re: The game is really fast. I'm playing Master of the Monster Lair.

With the fast forward command i either tell him to go at 60 or at 180/unlimited.

Offline

#4 2022-09-09 10:09:15

zeromus
Radical Ninja
Registered: 2009-01-05
Posts: 5,914

Re: The game is really fast. I'm playing Master of the Monster Lair.

don't you have to hold down fast forward? therefore you don't tell the emulator to go 60. it goes naturally at 60. Unless you have "limit framerate" disabled or other things i said about vsync. Did you delete the ini file yet?

Online

#5 2022-09-09 11:54:55

PigeonFanatic
Member
Registered: 2022-09-07
Posts: 5

Re: The game is really fast. I'm playing Master of the Monster Lair.

No, you don't have to hold down it's enough to press it. I'll check about the limit framerate and the ini file.

Offline

#6 2022-09-09 12:03:14

PigeonFanatic
Member
Registered: 2022-09-07
Posts: 5

Re: The game is really fast. I'm playing Master of the Monster Lair.

Didn't need to delete the ini file. The limit framerate was enough. Thanks a lot man!

Offline

Board footer

Powered by FluxBB