You are not logged in.

Read the FAQ and Knowledge Base before posting.
We won't make a 3DS/2DS emulator.



#1 2021-12-21 02:41:51

ArugulaGazebo
Member
Registered: 2021-12-21
Posts: 6

How to not have Picture in Picture in Full Screen Mode?

Hi,

I was wondering how to just display the top screen in full screen mode and not always have this picture in picture view?

Here is a picture of what I mean:
https://www.reddit.com/user/ArugulaGaze … n_desmume/

Also, there is a weird white line on the right side of the screen when in full screen mode, so it looks like there is a bit of the right side not filled by the game, but it does not show up in the screen cap.

All help much appreciated, thanks!

Last edited by ArugulaGazebo (2021-12-21 04:01:32)

Offline

#2 2021-12-21 02:49:39

zeromus
Radical Ninja
Registered: 2009-01-05
Posts: 5,917

Re: How to not have Picture in Picture in Full Screen Mode?

there's no picture there.
changing config > display method will probably fix that (microsoft broke directdraw and doesn't know or care since the kids are home alone over there after all the grownups left)

Offline

#3 2021-12-21 04:06:16

ArugulaGazebo
Member
Registered: 2021-12-21
Posts: 6

Re: How to not have Picture in Picture in Full Screen Mode?

Sorry about that, I didn't think it would be taken down by the subreddit mods. Anyway, I replaced the link in the original post so give that a shot. Or here it is again: https://www.reddit.com/user/ArugulaGaze … n_desmume/

I use the OpenGL Display Method. It also has been causing weird resizing issues and the second picture in a picture screen is moving all over, sometimes halfway off the screen if I'm toggling the displays.

Not sure what else to change in there for just a single top screen mode. Btw, is that even possible to just have the top screen in full screen mode? Citra has it so I was hoping this had it too.

Offline

#4 2021-12-21 06:52:39

zeromus
Radical Ninja
Registered: 2009-01-05
Posts: 5,917

Re: How to not have Picture in Picture in Full Screen Mode?

desmume doesn't have a picture in picture mode. delete your desmume.ini file in case youve found some broken combination of options. and if you're using x432r, get help from the x432r author. you might also consider undoing whatever you did. Pay closer attention next time. record your screen if necessary.

Offline

#5 2021-12-21 17:50:32

ArugulaGazebo
Member
Registered: 2021-12-21
Posts: 6

Re: How to not have Picture in Picture in Full Screen Mode?

After downloading the patched version that fixed it!

Offline

Board footer

Powered by FluxBB