You are not logged in.

Read the FAQ and Knowledge Base before posting.
We won't make a 3DS/2DS emulator.

#1 2020-01-29 04:23:11

Registered: 2020-01-29
Posts: 1

Turbo Button Not Working

I mapped turbo for several buttons and I can't get it to work.  It will not even push the button it is supposed to turbo at all unless I repeatedly mash it, in which case it acts like a less responsive form of the regular button.  I do not have auto hold enabled and I have tried toggling fast forward on and off and it does not seem to help.

Is there a way to fix this?


#2 2020-01-29 07:01:42

Radical Ninja
Registered: 2009-01-05
Posts: 6,194

Re: Turbo Button Not Working

Turbo is sensitive to variations in the game's framerate and the turbo pattern which in desmume is 50% duty cycle at 60fps. Sometimes it simply won't work. Well-functioning turbo requires a whole lot more than just a turbo hotkey. You can confirm it does actually work in principle by booting NSMB and turboing the A button, and watching how you hop repeatedly.

If it doesn't work in a particular game, there's nothing you can do about it short of using a 3rd party hotkey manager software.

We won't be fixing this in desmume.


#3 2021-08-20 00:24:38

Registered: 2021-08-20
Posts: 1

Re: Turbo Button Not Working

Lol, man, I had similar problem but I fixed it


Board footer

Powered by FluxBB