You are not logged in.

Read the FAQ and Knowledge Base before posting.
We won't make a 3DS/2DS emulator.



#1 2021-04-30 10:08:57

Pokez66
Member
Registered: 2021-04-30
Posts: 4

I've a question please

Hi,

I downloaded DeSmume 0.9.11 and I played a long time on it,
But I just realised DeSmume 0.9.12 exist,

Can I transfer my backup from 0.9.11 to 0.9.12 ? It's Pokemon Platinium edition

Thanks for your returns !

Offline

#2 2021-04-30 19:09:51

zeromus
Radical Ninja
Registered: 2009-01-05
Posts: 5,530

Re: I've a question please

Read the sticky for the technical forum.

Offline

Board footer

Powered by FluxBB