You are not logged in.

Read the FAQ and Knowledge Base before posting.
We won't make a 3DS/2DS emulator.



#1 2016-02-19 00:11:03

AsPoke3172
Member
Registered: 2010-04-21
Posts: 197

Loading any games was FAILED!

Game Name:- random (or just all games)
Problem:- When I open the games, the message appear...

Loading <Insert any games> FAILED! For example Pokemon games, just say "Loading Pokemon.nds FAILED!"

Just only on Windows XP, nothing happen (or just run fine) on Windows 7 or later, untested on Windows Vista.
This problem was beginning on SVN 5358 until now, which SVN 5357 or below will result games run fine on all Windows.
I don't know what happen now. I hope your guys fix this one right now. Deleting the INI file will not solve the problem.

Offline

#2 2016-02-19 00:36:24

zeromus
Radical Ninja
Registered: 2009-01-05
Posts: 5,847

Re: Loading any games was FAILED!

svn5364 x86, release mode; windows XP. pokemon platinum: success.
can't repro bug. certainly won't be fixing "right now".

Offline

#3 2016-05-16 00:01:59

AsPoke3172
Member
Registered: 2010-04-21
Posts: 197

Re: Loading any games was FAILED!

"Loading ANY ROM GAMES was failed...." WAS FIXED ON SVN 5443 for Windows XP finally!!! Thanks Zeromus. big_smile

To Zeromus, are you using VS2010 version? So, VS2015 have buggy for Windows XP since SVN 5358 until now. Anyway, thanks for fixing the bugs. smile

Offline

#4 2016-05-16 00:24:25

zeromus
Radical Ninja
Registered: 2009-01-05
Posts: 5,847

Re: Loading any games was FAILED!

I use vs2010 and windows 7. You didnt mention vs2015 before. Anyway. yep, it's fixed

Offline

Board footer

Powered by FluxBB