You are not logged in.

Read the FAQ and Knowledge Base before posting.
We won't make a 3DS/2DS emulator.



#1 2011-05-01 19:54:59

tRulyPaRanoiD
Member
Registered: 2011-05-01
Posts: 18

Black Sigil

I've heard that a lot of people have had trouble with Black Sigil: Blade of the Exiled; I happen to be one of them.  Naturally, I went to Google to see if I could find a solution, but most people's problems seem to be with No$, and are then recommended to use DeSmuME.  My problem, if you haven't already guessed by my oh-so-clever thread title, is that I have a white screen.  I don't mean I'm playing and suddenly seeing nothing; the game doesn't even seem to start.  However, while for something to tell me what I was doing wrong, if anything, I looked at the ROM Info; the usual information is there, so apparently DeSmuME recognizes the ROM, it just refuses to actually play it.  Any help, or simple solutions to similar problems?

Offline

#2 2011-05-01 20:10:24

zeromus
Radical Ninja
Registered: 2009-01-05
Posts: 5,826

Re: Black Sigil

Black Sigil seems broken this way in 0.9.7. Use 0.9.6 or post-0.9.7 svn build.

Offline

#3 2011-05-01 20:13:41

tRulyPaRanoiD
Member
Registered: 2011-05-01
Posts: 18

Re: Black Sigil

Thank you, I'll try that.  Has anyone figured out why it's "broken" in 0.9.7 yet, so I know what other games I (or others reading this) might have to play in non-0.9.7?

Offline

#4 2011-05-01 21:11:06

zeromus
Radical Ninja
Registered: 2009-01-05
Posts: 5,826

Re: Black Sigil

no. probably nobody is ever going to find out why. i profess a mild curiosity but only enough to add it to my mental watch list for future repeats of this regression.

Offline

Board footer

Powered by FluxBB