You are not logged in.

Read the FAQ and Knowledge Base before posting.
We won't make a 3DS/2DS emulator.



#1 2011-04-02 04:40:10

aannvvc
Member
Registered: 2011-04-02
Posts: 2

libfat failure when using vnds ,some error about DLDI

libfat failure

when I want to use DeSmuME play a game on vnds,it shows me this error('libfat failure'),so I have to 'make sure it(emulator) supports DLDI and that it's activated',but I can't find what's wrong , and after I readed the FAQ , I only got to know what is DLDI,but not what to do.
If DeSmuME doesn't supports it,is there any emulator supports?

I must say sorry for my poor English,but I really like this NDS emulator and I want to solve this problem.

Thank you!

Offline

#2 2011-04-02 05:49:15

zeromus
Radical Ninja
Registered: 2009-01-05
Posts: 5,679

Re: libfat failure when using vnds ,some error about DLDI

1. choose gba slot "compact flash" otherwise you have no fat for libfat to access
2. quit using the program called "libfat error demonstration". if thats not the program youre running, then tell us which program youre running.

Offline

#3 2011-04-06 00:08:45

aannvvc
Member
Registered: 2011-04-02
Posts: 2

Re: libfat failure when using vnds ,some error about DLDI

Thanks!The problem has been solved

Offline

Board footer

Powered by FluxBB