You are not logged in.

Read the FAQ and Knowledge Base before posting.
We won't make a 3DS/2DS emulator.



#1 2022-10-20 00:45:28

frxmthxgxllxws
Member
Registered: 2022-10-20
Posts: 1

[OSX] Both screens are black when I load my ROM but I have audio

App Version: v0.9.11
Operating System: Mac OS X v10.16 (21A559)
Model Identifier: iMac18,1
ROM Name: POKEDUN SORA
ROM Serial: NTR-C2SE-USA
-----------------------------------
Emulation Speed: 1.00x
Auto Frame Skip: YES
SLOT-1 Device Type: Retail (Auto)
SLOT-2 Device Type: Auto
Advanced Bus-Level Timing: YES
Rigorous 3D Rendering Timing: YES
CPU Emulation Engine: Interpreter
External BIOS: NO
External Firmware: NO
3D Renderer - Engine: SoftRasterizer (HighResColor=YES, EdgeMark=YES, Fog=YES, LineHack=YES, FragmentSamplingHack=NO, DepthCompare=0, ThreadCount=Automatic)
3D Renderer - Textures: YES
Audio - Output Engine: OS X Core Audio Sound Interface
Audio - Advanced SPU Logic: YES
Audio - Sound Interpolation Method: Cosine
Audio - Sound Synchronization Method: "N" Sync Method
-----------------------------------
Cheats: YES (ActiveCheatCount=0)
-----------------------------------
Support Request: Every time I load a ROM, the entire emulator screen is black and remains black. However I get sound and music, and in the past I’ve managed to click on a menu option and gotten the noise that means that it’s working, there’s just no actual game on my screen. I’ve checked the 3D rendering settings, the emulation settings, but I haven’t been able to figure it out.

Offline

#2 2022-10-20 06:04:46

zeromus
Radical Ninja
Registered: 2009-01-05
Posts: 5,949

Re: [OSX] Both screens are black when I load my ROM but I have audio

"app version" 0.9.11 sounds REALLY OLD
try using a newer version

Offline

Board footer

Powered by FluxBB