You are not logged in.

Read the FAQ and Knowledge Base before posting.
We won't make a 3DS/2DS emulator.

#1 Re: Support » Save files are not working suddenly » 2021-07-14 13:14:51

zeromus wrote:

You are very hard to understand.

Sorry, English is not my first language and I'm not good at communication


Here is how my files are organized: I have an "Emulator" Folder on my desktop, which contains "DeSmuME" which contains the .exe, Battery, Cheats, Roms, StateSlots and desmume.ini.
Battery has my save file and desmume.ini is untouched.

And btw, my issue was resolved, even though I did nothing different, my saves are now detected.
So thanks for your time..

#2 Re: Support » Save files are not working suddenly » 2021-07-13 19:02:26

zeromus wrote:

maybe you closed while the game was saving AND CORRUPTED THE SAVE FILE.

As I said before, I reinstalled everything, and another time today, including the nds file.
So either I am very unlucky and the game says that it has saved but it didn't, or there is something wrong with the program.
But it was a clean install from zero so that's unlikely to be a mistake from my part.

#3 Re: Support » Save files are not working suddenly » 2021-07-13 16:43:59

zeromus wrote:

maybe you closed while the game was saving.
next time make backups of the .dsv files so you don't lose precious documents you're investing time in creating

I may have not described my problem correctly, do you have any mean of knowing why my save files are no longer detected ? I did reinstall Desmume so I have the default settings and I did not move anything but my SaveStates folder which contain my old States

#4 Support » Save files are not working suddenly » 2021-07-13 00:40:12

Yuugen
Replies: 6

Basically I was playing Pokemon Black, and I had to go, so I saved, then Alt+F4'd. Next thing I know my save files are no longer loaded when booting the game..
I have no idea how this emulator works so please don't scream at me in the replies.

I use Save States for now but I'd like to know why my normal saves don't work
Oh and I deleted and redownloaded everything and I still get that same issue.

Board footer

Powered by FluxBB