You are not logged in.

Read the FAQ and Knowledge Base before posting.
We won't make a 3DS/2DS emulator.

#1 Re: Support » Revenge of the Fallen 3d not rendering in 0.9.11 » 2016-12-29 23:38:30

never mind, i got it. thank you for helping me.

#2 Re: Support » Revenge of the Fallen 3d not rendering in 0.9.11 » 2016-12-29 23:36:06

IT WORKED! but the screens are side by side (which i do not like), i want the top screen on top and the bottom screen on the bottom. is there a way to fix that?

#4 Re: Support » Revenge of the Fallen 3d not rendering in 0.9.11 » 2016-12-29 23:26:08

Ok, so should i run it on a different version of Desmume? Or what are you suggesting?

#6 Re: Support » Revenge of the Fallen 3d not rendering in 0.9.11 » 2016-12-29 23:14:49

if that doesn't work then I'm not sure how to post them

and heres the other one

[img]=file:///C:/Users/SRR/Pictures/Screenshots/Screenshot%20(39).png=[/img]

#7 Re: Support » Revenge of the Fallen 3d not rendering in 0.9.11 » 2016-12-29 23:13:07

[img]=file:///C:/Users/SRR/Pictures/Screenshots/Screenshot%20(38).png[/img]

#10 Re: Support » Revenge of the Fallen 3d not rendering in 0.9.11 » 2016-12-29 23:01:16

still the same. I tried all of them, even the none option

#12 Support » Revenge of the Fallen 3d not rendering in 0.9.11 » 2016-12-29 21:59:17

00009
Replies: 18

I loaded up Transformers DS Autobots and Decepticons, but the top screen looks like this for both of them:

[img=file:///C:/Users/SRR/Pictures/Screenshots/Screenshot%20(38).png

[img=file:///C:/Users/SRR/Pictures/Screenshots/Screenshot%20(39).png

(if the image file doesn't work then heres an exclamation:)
The first image is the first in-game scene of Transformers DS Autobots, the top screen is blue with no graphics, playermodels, surfaces, ect. at all with a few random lines of texture

the second line is a pink screen with the UI visable, but again, no textures or models. Its only the top screen that won't work, the bottom screen works.


Misc:

SPECS:
Processor: Intel Core i5-4460 CPU @ 3.20GHz
RAM: 12.0 GB
System Type: 64Bit OS
x64-based Processor

Have I Installed Visual C++ 2010 Runtime DLLs required ro use Desmume v0.9.11?

Yes.


please help, I really want to play these games. They were one of my favorite games of all time as a youth.

#13 Support » Speed way too fast » 2016-10-25 20:07:58

00009
Replies: 1

I'm trying to play TF:RoTF DS but the speed is way to fast and frameskip doesn't help.it was normal the day before, however.

Board footer

Powered by FluxBB