You are not logged in.

Read the FAQ and Knowledge Base before posting.
We won't make a 3DS/2DS emulator.

#1 Re: Support » GLXBadContext Error in Linux (Ubuntu 7.04) with 0.7.0 » 2007-06-04 19:34:27

Good to read that hint about --disable-3d, now I can play desmume again - more or less. I had the same problem with desmume crashing before it even really started (window was visible and disappeared quickly).However this doesn't work for the glade version. hmm

I ask you to find another way to fix this issue. I can't really disable direct rendering to play a 3d game, that's paradox. And as much as I like desmume, this workaround is a no-go for me.

#2 Re: General » German desmume » 2007-04-18 16:10:21

For one please change "Schnelles Screenshot" to "Schneller Screenshot". Also change "Einstellung" to the plural form "Einstellugen".

The tools menu should in this case be called "Extras". This is a common translation found in other programs.

P.S.: You are working with Resource Hacker to translate the interface? I hope this is only temporary. smile

Board footer

Powered by FluxBB