You are not logged in.

Read the FAQ and Knowledge Base before posting.
We won't make a 3DS/2DS emulator.



#1 2022-12-10 19:18:30

kozak9
Member
Registered: 2022-12-10
Posts: 1

Frame Limit Windows Key =(plus) Not Working

I found from other threads that you can inc or dec fps with windows key - or + but I cannot use the +. I originally was unable to use it because of the magnifier app being dedicated to the same key bind but I disabled it and it still doesn't work. Is there any way I can manually do it or change the bind? Note that the decrease works fine. Thanks!

Offline

#2 2022-12-12 01:19:54

zeromus
Radical Ninja
Registered: 2009-01-05
Posts: 5,975

Re: Frame Limit Windows Key =(plus) Not Working

You must use the - or the = key. NOT on the numpad.
Or, another solution: if you don't like the configuration of the hotkeys, click config > hotkey config and set whatever keys you want

Offline

Board footer

Powered by FluxBB