You are not logged in.

Read the FAQ and Knowledge Base before posting.
We won't make a 3DS/2DS emulator.

#1 2021-03-14 22:17:03

Registered: 2021-03-14
Posts: 2

pointer being freed was not allocated

I posted a topic earlier but it has since closed, in it I say that I change the scaler and the desmume crashes and then I deleted the plist but then I stupidly changed the scaler again. Since then someone answered saying to redownload or delete plist which I have already tried they also said it had something to do with my Mac updating however my Mac hasn't updated since last night when I updated it to Mac OS Big Sur and desmume has worked since then; the only thing I can think of to do with updating and a pointer is I changed some system preferences to do with the touchpad


#2 2021-03-15 06:17:39

Radical Ninja
Registered: 2009-01-05
Posts: 5,505

Re: pointer being freed was not allocated

You didn't do a good enough job deleting the plist. The bug is that the updated mac chokes on the scaler. Delete harder to get rid of the scaler setting and don't turn it back on again.


Board footer

Powered by FluxBB