You are not logged in.

Read the FAQ and Knowledge Base before posting.
We won't make a 3DS/2DS emulator.



#1 2020-07-08 18:00:17

drainful
Member
Registered: 2020-07-08
Posts: 1

Packaging DeSmuMe for Guix System

Currently, the Linux distribution Guix packages DeSmuMe version 0.9.11 (stable) which is explicitly recommended against on the download page. I intend to update it, but what commit would you recommend I use? Is there any reason not to use the latest commit on master? Thanks.

Offline

#2 2020-07-09 00:39:09

zeromus
Radical Ninja
Registered: 2009-01-05
Posts: 5,337

Re: Packaging DeSmuMe for Guix System

use the latest commit on master.

Offline

Board footer

Powered by FluxBB