You are not logged in.

Read the FAQ and Knowledge Base before posting.
WiFi not emulated and not supported!!
We won't make a 3DS/2DS emulator.



#1 2015-11-05 18:46:36

klimmesil
Member
Registered: 2015-11-05
Posts: 2

Display problems

I got some problems with displaying with the game anno (not realy a popular one ^^, so I couldn't find it on the net)
http://prntscr.com/8zepnm
as you can see here, if you know the game, I selected a zone, and the trees in that zone are a little bit more white, that's okay, but the ground should be white too... (that's not a big problem, I can ignore that) but it's the same while searching treasures (in this game you need to search a treasure in the ocean, and when your boat approches the treasure, a black cross should apear at the place where the treasure is) but when I search for it, no cross, at the beginning I tought I just didn't find it, but 20 minutes later, I found him, and the cross only appeared when the drawing of the boat was over the drawing of the cross (sorry for my bad english), so it makes the job very hard...

Does anyone know if I can fix these display problems in the configs? I tryed every option in the "display" section in "config", but none fixes my problem, even if I reboot the game... Thank you ^^

Offline

#2 2015-11-05 19:42:18

zeromus
Radical Ninja
Registered: 2009-01-05
Posts: 4,509

Re: Display problems

try every option in the 3d section, especially renderer, depth comparison threshold, and TXT hack

Offline

#3 2015-11-07 22:05:56

klimmesil
Member
Registered: 2015-11-05
Posts: 2

Re: Display problems

I tryed, but it didn't work...
I saw that it wasn't only on anno, so I tred to redownload desmume, but in x64 there was only the same, and... it worked XD

Anyway, thank you for your answer, and have a nice week end ^^

Offline

Board footer

Powered by FluxBB