You are not logged in.

Read the FAQ and Knowledge Base before posting.
We won't make a 3DS/2DS emulator.



#1 2014-10-28 03:02:22

inkyphysicist
Member
Registered: 2014-10-28
Posts: 3

In game saves

Hi! I'm on the latest version of Ubuntu (14.04) running Desmume .9.10 and I'm having trouble with in game saves. I've made sure that the path is correct (config->path settings) and I've made sure the names are correct and that the emulator is  unzipped. Everything works just fine, but whie playing multiple games the in game save won't load. How can I fix this?

Offline

#2 2014-10-28 04:57:27

zeromus
Radical Ninja
Registered: 2009-01-05
Posts: 6,162

Re: In game saves

dont use 0.9.10, it has bugs with saving

Offline

#3 2014-10-28 05:24:48

inkyphysicist
Member
Registered: 2014-10-28
Posts: 3

Re: In game saves

I just grabbed version 0.9.9 and it's doing the same thing. I have my SaveRam set to the folder with the saves in it, but it won't load them upon the game starting. Although, I am running it through wine. Could that be a problem?

Offline

#4 2014-10-28 05:35:28

inkyphysicist
Member
Registered: 2014-10-28
Posts: 3

Re: In game saves

update: I got the emulator off of the ubuntu play store. Problem solved. *facepalms

Offline

#5 2014-10-28 06:51:16

zeromus
Radical Ninja
Registered: 2009-01-05
Posts: 6,162

Re: In game saves

the saves wouldve been written as broken files by 0.9.10 probably..

Offline

#6 2014-11-03 03:24:40

alvinhochun
Member
Registered: 2014-02-07
Posts: 61

Re: In game saves

Wait what, is the DeSmuME package in Ubuntu updated? Lemme check...
... still 0.9.10 (https://launchpad.net/ubuntu/+source/desmume)

... good luck with that.

Offline

Board footer

Powered by FluxBB