You are not logged in.

Read the FAQ and Knowledge Base before posting.
WiFi not emulated and not supported!!
We won't make a 3DS/2DS emulator.



#1 2007-05-14 02:51:38

PhantamaroK
Member
Registered: 2007-05-14
Posts: 1

Dependency Error with Debian Installer (DeSmuME 0.7)

I'm running Ubuntu Feisty (7.04) and trying to install the latest DeSmuME (0.6 is in the repositories, but 0.7 isn't).  When I try to install the *.deb file, it yells, "Error: Dependency is not satisfiable: libxml2".  I've uninstalled and reinstalled libxml2 (with the package manager) to no avail.  What could be the problem?

Offline

#2 2007-05-14 14:53:38

evilynux
Member
From: Montréal
Registered: 2007-03-17
Posts: 118
Website

Re: Dependency Error with Debian Installer (DeSmuME 0.7)

I'm not the author of the desmume 0.6.0 ubuntu package.
Moreover, it looks broken as it's at least missing the glade files necessary for desmume-glade to work.

The package you should try is the one available on desmume sourceforge.net project page or the one available in the download section of desmume.org. I made that package and can provide support in case something is wrong.

Offline

#3 2007-05-31 07:40:56

schnappy
Member
Registered: 2007-05-31
Posts: 3

Re: Dependency Error with Debian Installer (DeSmuME 0.7)

Hallo Thar!

Im in the same situation as the guy above, an i am using the .deb installer from desmume.org

Please help

Offline

#4 2007-06-07 14:21:32

evilynux
Member
From: Montréal
Registered: 2007-03-17
Posts: 118
Website

Re: Dependency Error with Debian Installer (DeSmuME 0.7)

Stay tuned for 0.8.0. I'll release official packages to both Debian and Ubuntu.

Offline

#5 2007-06-10 12:18:28

schnappy
Member
Registered: 2007-05-31
Posts: 3

Re: Dependency Error with Debian Installer (DeSmuME 0.7)

an ubuntu package is a debian package hmm

Offline

#6 2007-06-18 09:08:54

evilynux
Member
From: Montréal
Registered: 2007-03-17
Posts: 118
Website

Re: Dependency Error with Debian Installer (DeSmuME 0.7)

schnappy wrote:

an ubuntu package is a debian package hmm

Well almost... dependencies may vary i.e. it sometimes needs to be rebuilt.

Offline

Board footer

Powered by FluxBB