You are not logged in.

Read the FAQ and Knowledge Base before posting.
WiFi not emulated and not supported!!
We won't make a 3DS/2DS emulator.



#1 2010-08-17 19:10:12

dandman999
Member
From: Sheffield, England.
Registered: 2010-08-17
Posts: 1

Advance Wars - Dual Strike

In Advance Wars - Dual Strike, I have noticed that the cursor is invisible and can only be seen slightly when hovering over a unit during the battles. This renders the game unplayable if you use the buttons to do stuff. But the stylus controls work perfectly, so I'm not really fussed. And I'm glad I've just updated DeSmuME from 0.9.4 to 0.9.6, the main menu music runs slower (on System and Battle), but parts dont flicker on and off randomly. big_smile

If you activate the Wireless Download Play function, the game crashes when you go back to the Wireless menu... and that happened in 0.9.4 too. =P Even though you shouldn't even go on the Wireless menu, because none of it works.

EDIT: found that 0.9.4 runs Advance Wars - Dual Strike much better. So glad I left 0.9.4 on. Mainly because of these things:

- Unit movement range is FULLY red. You cant tell what enviroment your unit is on. You can only tell where buildings are.
- On all settings, 0.9.4 in-game music runs twice the speed, at twice the quality. (sometimes on 0.9.6 certain parts are quick, while some are slow.)
- Parts of some sprites (like the Black Boat's arm-like cranes) dissappear on 0.9.6, but on 0.9.4 they stay.
- 0.9.4's narrow border setting appears to be 7 pixels wide, and not 5! (umm... yeah, this REALLY matters doesn't it =P)

so... I prefer 0.9.4 for Duel Strike. I use 0.9.6 for everything else though. You just can't beat the shiny coloured buttons...

Last edited by dandman999 (2010-08-17 19:34:34)


PWNs all. Except Chuck Norris. =P

Offline

#2 2010-08-17 19:38:19

zeromus
Radical Ninja
Registered: 2009-01-05
Posts: 4,509

Re: Advance Wars - Dual Strike

you need to learn how to use the emulator configuration options, many of the "differences" are just differences in defaults, except for the overall speed, which may be worse in 0.9.6. for example, I cant help but imagine that most of the differences in graphics are caused by 0.9.6 defaulting to software rasterizer instead of opengl, as 0.9.4 does. when the "music runs slower" its just that the whole game is running slower. frameskip would help ease that in 0.9.6, and would not be really objectionable in advance wars. apart from speed i find it rather bizarre that someone would prefer 0.9.4 although I suppose there are always some details I havent thought of.

Furthermore I just measured the narrow gap to be 5 pixels in both versions of the emulator... I wonder how reliable your other results are...

Offline

#3 2010-11-25 03:07:45

RuinDragon
Member
Registered: 2010-11-25
Posts: 1

Re: Advance Wars - Dual Strike

Latest (that i've downloaded) rev. fixed the long time trouble with the cursor in Advance Wars. Just set DCT to at least 7 and you will be able to see the cursor. Good job kids.

Offline

#4 2011-02-22 08:38:16

KotNaKacu
Member
Registered: 2010-05-24
Posts: 2

Re: Advance Wars - Dual Strike

RuinDragon what do you mean by DCT and where can i set it ? I tried to find it but failed. Plaese help wink

Offline

#5 2011-02-22 18:58:10

zeromus
Radical Ninja
Registered: 2009-01-05
Posts: 4,509

Re: Advance Wars - Dual Strike

depth comparison threshold in the 3d settings

Offline

#6 2014-06-27 21:39:47

lstanley93
Member
Registered: 2014-06-27
Posts: 1

Re: Advance Wars - Dual Strike

Very simple fix I found, I have 0.9.10
go to config
go to 3d settings
in the Depth Comparison Threshold change it from 0 to 100,
fixed the issue for me, there is a little cutoff of the top of some of the sprites, above the current square you have selected so it isn't perfect, but it's what I consider tolerable.
very very simple fix

Last edited by lstanley93 (2014-06-27 23:00:08)

Offline

Board footer

Powered by FluxBB