You are not logged in.

Read the FAQ and Knowledge Base before posting.
WiFi not emulated and not supported!!
We won't make a 3DS/2DS emulator.



#1 2007-05-16 15:29:05

01torres
Member
Registered: 2007-03-19
Posts: 41

Weird Sound Bug

When I change the sound settings and  click ok (from none to direct sound interface and vice versa) the deSmuME starts running a imaginary game (this is before opening any games). I am just wondering why this happens. This bug is happening on DeSmuME Version 7.0.0 Windows Build.


The pen is mighter than the sword.
(Final Fanatasy VIII)

Offline

#2 2007-05-16 16:14:46

snkmad
Member
Registered: 2007-03-17
Posts: 141
Website

Re: Weird Sound Bug

Try setting the sound engine on desmume.ini.
Change soudcore=2.


Athlon 64 X2 3800+ / 2Gb DDR2 800Mhz
Geforce 8600GT 256MB / Windows XP PRO SP3
http://desmume.org/compatibility-list/

Offline

#3 2007-05-16 16:38:21

01torres
Member
Registered: 2007-03-19
Posts: 41

Re: Weird Sound Bug

That does not solve the problem and do not think is related to the question at all.

Ps I think there should just be a tick box in the config menu to mute the sound. This will same me a bit of time for example when I am watching a video and do not want to hear the DeSmuME at the same time. I have to into the config menu then the sound menu as well

Last edited by 01torres (2007-05-16 16:42:53)


The pen is mighter than the sword.
(Final Fanatasy VIII)

Offline

Board footer

Powered by FluxBB