You are not logged in.

Read the FAQ and Knowledge Base before posting.
WiFi not emulated and not supported!!
We won't make a 3DS/2DS emulator.



#26 2007-04-26 00:53:30

snkmad
Member
Registered: 2007-03-17
Posts: 141
Website

Re: Problem with compiling CVS using dev-cpp...

Well it was hard for me in the beggining too, but i didnt gave up.
Im here to help as i got help from others before, but i really think desmume irc channel would be really better to solve those problems.

Im most of the time on there.


Athlon 64 X2 3800+ / 2Gb DDR2 800Mhz
Geforce 8600GT 256MB / Windows XP PRO SP3
http://desmume.org/compatibility-list/

Offline

#27 2007-04-26 00:54:51

SCHUMI-4-EVA
Member
Registered: 2007-03-19
Posts: 97

Re: Problem with compiling CVS using dev-cpp...

Hmm ok ill come on there sometime...can you at least tell me what's wrong now?

Offline

#28 2007-04-26 01:02:04

snkmad
Member
Registered: 2007-03-17
Posts: 141
Website

Re: Problem with compiling CVS using dev-cpp...

No, i never got that error.
And about the zzip lib error, well i just looked here, and inside the include dir, i got a zzip dir, with all files necessary for desmume compile fine with zzip support.


Athlon 64 X2 3800+ / 2Gb DDR2 800Mhz
Geforce 8600GT 256MB / Windows XP PRO SP3
http://desmume.org/compatibility-list/

Offline

#29 2007-04-26 01:20:06

SCHUMI-4-EVA
Member
Registered: 2007-03-19
Posts: 97

Re: Problem with compiling CVS using dev-cpp...

Well if stupid Dev-cpp could at least tell you what's missing...and not just permisson denied - file does not exist/not found, if it actually told me in plain english...or at least programming langauge close to plain english...what it was missing I could try and fix it....so look like that's it for me trying to compile the CVS, unless possibly if I can get my hands on VB 05 sometime....

Offline

#30 2007-04-26 17:38:27

samuraikill
Member
Registered: 2007-03-17
Posts: 37

Re: Problem with compiling CVS using dev-cpp...

How about this, Who ever has a working Dev-C++ and desmume Cvs folder, Can someone upload them both of the folders? I'm pretty sure that will solve all the problems.

Last edited by samuraikill (2007-04-26 17:39:44)


So... How about those trees?

Offline

#31 2007-04-26 17:51:56

shash
Administrator
Registered: 2007-03-17
Posts: 897

Re: Problem with compiling CVS using dev-cpp...

If you don't know how to compile desmume, you shouldn't be doing that, just wait until the next WIP/release.

Offline

#32 2007-04-26 18:15:27

samuraikill
Member
Registered: 2007-03-17
Posts: 37

Re: Problem with compiling CVS using dev-cpp...

Aww... Come on shash smile Maybe you can do it for us all smile


So... How about those trees?

Offline

#33 2007-04-26 18:31:37

shash
Administrator
Registered: 2007-03-17
Posts: 897

Re: Problem with compiling CVS using dev-cpp...

No, patience is a virtue.

Offline

#34 2007-04-26 21:17:05

samuraikill
Member
Registered: 2007-03-17
Posts: 37

Re: Problem with compiling CVS using dev-cpp...

lol, Shash is a pimp smile Getting all the ladys smile But you'll get more if you send the folders smile

Last edited by samuraikill (2007-04-26 21:21:08)


So... How about those trees?

Offline

#35 2007-04-26 21:24:51

SCHUMI-4-EVA
Member
Registered: 2007-03-19
Posts: 97

Re: Problem with compiling CVS using dev-cpp...

0_o....samuraikill....your'e different since we moved forums.....

Offline

#36 2007-04-26 21:36:19

shash
Administrator
Registered: 2007-03-17
Posts: 897

Re: Problem with compiling CVS using dev-cpp...

Stop offtopic, else this will be closed quite fast.

Offline

#37 2007-04-26 21:49:38

samuraikill
Member
Registered: 2007-03-17
Posts: 37

Re: Problem with compiling CVS using dev-cpp...

SCHUMI-4-EVA wrote:

0_o....samuraikill....your'e different since we moved forums.....

Ya alittle smile Now back on topic... It's still saying dsound.h no dictionary, I'm downloading visual C++ to try it out.


So... How about those trees?

Offline

#38 2007-04-26 22:09:26

snkmad
Member
Registered: 2007-03-17
Posts: 141
Website

Re: Problem with compiling CVS using dev-cpp...

Have you got the file i posted before, the dx80_mgw?
Its got all DX necessery to compile in there.


Athlon 64 X2 3800+ / 2Gb DDR2 800Mhz
Geforce 8600GT 256MB / Windows XP PRO SP3
http://desmume.org/compatibility-list/

Offline

#39 2007-04-27 03:16:37

samuraikill
Member
Registered: 2007-03-17
Posts: 37

Re: Problem with compiling CVS using dev-cpp...

big_smile Thanks smile I finally got it to work!!! Now im wondering if I can make a W.I.P site?


So... How about those trees?

Offline

#40 2007-04-27 03:29:06

shash
Administrator
Registered: 2007-03-17
Posts: 897

Re: Problem with compiling CVS using dev-cpp...

samuraikill wrote:

big_smile Thanks smile I finally got it to work!!! Now im wondering if I can make a W.I.P site?

No, there's a good reason why WIPs aren't being released atm. Do you know what happened to PCSX2 ? Guess what  you can get if you do that.

Offline

#41 2007-04-27 03:30:40

samuraikill
Member
Registered: 2007-03-17
Posts: 37

Re: Problem with compiling CVS using dev-cpp...

Ok smile But thanks for all the help Shash, snkmad, and everyone else smile


So... How about those trees?

Offline

#42 2007-04-27 03:55:29

solidsnake
Member
From: Florida
Registered: 2007-03-17
Posts: 18
Website

Re: Problem with compiling CVS using dev-cpp...

what happened with the PCSX2? I am just wondering, i know totally off topic.

Last edited by solidsnake (2007-04-27 03:55:46)

Offline

#43 2007-04-27 11:08:29

snkmad
Member
Registered: 2007-03-17
Posts: 141
Website

Re: Problem with compiling CVS using dev-cpp...

Im glad you managed.

After people starting making their own beta builds, and distributing on the net:
1) some came with virus;
2) people only complained about bug/errors to official dev team, which didnt had a thing to do with those builds.

Last edited by snkmad (2007-04-27 11:08:56)


Athlon 64 X2 3800+ / 2Gb DDR2 800Mhz
Geforce 8600GT 256MB / Windows XP PRO SP3
http://desmume.org/compatibility-list/

Offline

#44 2007-04-27 12:00:18

SCHUMI-4-EVA
Member
Registered: 2007-03-19
Posts: 97

Re: Problem with compiling CVS using dev-cpp...

One final try....snkmad, I am going to do a re-install of Dev-cpp so I have a completely clean slate. Please give me the name (and if possible place I can download it) of every single package I will need to compile the CVS and tell me exactly into which folder to put it.
Also know that I am compiling the Windows build not linuxor anything like that.

If others can compile it so easily I really don't know why I keep on having problems....

Last edited by SCHUMI-4-EVA (2007-04-27 12:00:59)

Offline

#45 2007-04-27 12:30:31

snkmad
Member
Registered: 2007-03-17
Posts: 141
Website

Re: Problem with compiling CVS using dev-cpp...

Ok this weekend ill make a full tutorial.


Athlon 64 X2 3800+ / 2Gb DDR2 800Mhz
Geforce 8600GT 256MB / Windows XP PRO SP3
http://desmume.org/compatibility-list/

Offline

#46 2007-04-27 13:16:46

SCHUMI-4-EVA
Member
Registered: 2007-03-19
Posts: 97

Re: Problem with compiling CVS using dev-cpp...

Ok cool thanks.

Sorry to be bothering you so much, I am just really bummed that I can't do it, because if your'e not actually doing any coding it should be really simple to compile, so it seriously sucks that I am having all these problems.

Offline

#47 2007-04-27 16:40:59

XTra KrazzY
Member
Registered: 2007-03-23
Posts: 108

Re: Problem with compiling CVS using dev-cpp...

I simply use vcpp for the windows version and dev-cpp for gtk-glade... But now the latter doesn't work because vista hates bloodshed dev-c++...


If you are reading this signature, you SERIOUSLY need to get a life.

Offline

#48 2007-04-27 19:01:52

snkmad
Member
Registered: 2007-03-17
Posts: 141
Website

Re: Problem with compiling CVS using dev-cpp...

Vista doesnt hate it, its just too old and not updated anymore.
Ive heard you can run it with Admin privilages...

Last edited by snkmad (2007-04-27 19:03:04)


Athlon 64 X2 3800+ / 2Gb DDR2 800Mhz
Geforce 8600GT 256MB / Windows XP PRO SP3
http://desmume.org/compatibility-list/

Offline

#49 2007-05-17 18:45:09

reedthehacker
Member
Registered: 2007-05-17
Posts: 3

Re: Problem with compiling CVS using dev-cpp...

HELPPP!!!!!!!!!!!!!


Can someone please take me step through step what to do.

Please contact me if inreristed. Reedthehacker@yahoo.com

It may be worth your time. ;]]

Offline

#50 2007-05-17 23:51:12

snkmad
Member
Registered: 2007-03-17
Posts: 141
Website

Re: Problem with compiling CVS using dev-cpp...

Ok this time theres nothing to complain.
I just got 0.7 sources, opened the project file on dev-cpp and hit compile.
After a few seconds, the binary was done.

Theres no need to configure anything, it works out-of-the-box. You just need to add some parameters and libs if you want save state support.

Now please read the other threads before making a new thread about it... http://forums.desmume.org/viewtopic.php?pid=904#p904


Athlon 64 X2 3800+ / 2Gb DDR2 800Mhz
Geforce 8600GT 256MB / Windows XP PRO SP3
http://desmume.org/compatibility-list/

Offline

Board footer

Powered by FluxBB