You are not logged in.

Read the FAQ and Knowledge Base before posting.
WiFi not emulated and not supported!!
We won't make a 3DS/2DS emulator.



#1 2007-05-12 06:48:59

Serio
Member
From: ZA WARUDO
Registered: 2007-03-22
Posts: 28
Website

application error - 0.7.0

I have noticed there's a new release, so i went to test it. However, as soon as I start it i'm getting a "Application wasn't correctly initialised (0xc0150002). Click ok to end the application". Does it require some additional library not mentioned anywhere, or am i just unlucky?

For the record, I have Windows XP Professional SP1 Polish edition, AMD sempron 64 bit 3000+, 1024 mb ram and a geforce fx 6100.

Edit: However, deleting zlib1.dll which was included in the package somehow fixed that. Weird.

Last edited by Serio (2007-05-12 06:51:23)


Hi. This is a signature. Worship it. yikes tongue

Offline

#2 2007-05-12 10:10:06

Fatchoco
Member
Registered: 2007-05-12
Posts: 5

Re: application error - 0.7.0

I have the same prob? sad(

Offline

#3 2007-05-12 11:28:49

Fatchoco
Member
Registered: 2007-05-12
Posts: 5

Re: application error - 0.7.0

Serio wrote:

Edit: However, deleting zlib1.dll which was included in the package somehow fixed that. Weird.

It doesn't work ><

Offline

#4 2007-05-12 14:51:58

Fatchoco
Member
Registered: 2007-05-12
Posts: 5

Re: application error - 0.7.0

Is there anyone here? PLS, answers my question

Offline

#5 2007-05-12 18:27:07

NarutoFan
Member
Registered: 2007-05-12
Posts: 3

Re: application error - 0.7.0

No need to worry, actually there is a solution for the problem. A lot users also encounter this application error but the problem was fixed after installation from the following program.

All you need is Microsoft Visual C++ 2005, you won't encounter this error/problem if you regular updating your windows, here's the link, for windows XP,

http://www.microsoft.com/downloads/deta … laylang=en

If possible, report again to see if the emulator works after the installation.

Offline

#6 2007-05-12 19:33:30

Alucard
Member
Registered: 2007-05-12
Posts: 1

Re: application error - 0.7.0

I had the same problem. Installing Microsoft Visual C++ 2005 worked though. Thanks!

Offline

#7 2007-05-12 21:45:50

snkmad
Member
Registered: 2007-03-17
Posts: 141
Website

Re: application error - 0.7.0

Well somethings very wrong then.
You shouldnt need Visual C++ 2005 just to launch a program.
Ive ran it here, and i dont have that.
Maybe youre needing another microsoft library, and the VC++ just installed it and it happens to work now.
Ill check this later...


Athlon 64 X2 3800+ / 2Gb DDR2 800Mhz
Geforce 8600GT 256MB / Windows XP PRO SP3
http://desmume.org/compatibility-list/

Offline

#8 2007-05-12 22:01:15

masscat
Member
From: UK
Registered: 2007-03-17
Posts: 73
Website

Re: application error - 0.7.0

You only need the Visual C++ 2005 runtime components not the full application.
It is these that NarutoFan posted a link to.

Offline

#9 2007-05-13 00:17:52

snkmad
Member
Registered: 2007-03-17
Posts: 141
Website

Re: application error - 0.7.0

Well i dont need those here.


Athlon 64 X2 3800+ / 2Gb DDR2 800Mhz
Geforce 8600GT 256MB / Windows XP PRO SP3
http://desmume.org/compatibility-list/

Offline

#10 2007-05-13 00:55:11

Fatchoco
Member
Registered: 2007-05-12
Posts: 5

Re: application error - 0.7.0

No need to worry, actually there is a solution for the problem. A lot users also encounter this application error but the problem was fixed after installation from the following program.

All you need is Microsoft Visual C++ 2005, you won't encounter this error/problem if you regular updating your windows, here's the link, for windows XP,

http://www.microsoft.com/downloads/deta … laylang=en

If possible, report again to see if the emulator works after the installation.

Thanks a lot. It works smile

Last edited by Fatchoco (2007-05-13 01:05:09)

Offline

#11 2007-05-13 07:01:17

CyberWarriorX
Administrator
Registered: 2007-03-17
Posts: 9

Re: application error - 0.7.0

Offline

Board footer

Powered by FluxBB