You are not logged in.

Read the FAQ and Knowledge Base before posting.
WiFi not emulated and not supported!!
We won't make a 3DS/2DS emulator.



#1 2007-05-12 05:11:41

kebrus
Member
Registered: 2007-05-12
Posts: 3

so slow, is it normal?

i've tested some games, with version 0.6 , wip build 3/17/07  and even with the new 0.7 version, games showing in the compatibility list has "playable" but every single one in any version is slow, normaly menus are about 19 fps tops, and ingame 3 or 4 fps tops, is this normal? i've formated my pc recently and i've installed every driver necessary but am i missing something?

oh and my specs:
amd athlon 64 3200+
nvidia 6800 ULTRA

Last edited by kebrus (2007-05-12 05:13:21)

Offline

#2 2007-05-12 09:18:55

01torres
Member
Registered: 2007-03-19
Posts: 41

Re: so slow, is it normal?

Right first try this open desmume go into the Config menu then the fameskip menu change auto to 0 if this  does not help then give me alist of game you have tried and will find out if it's just your copy

Ps Most games are slow try digimon world this runs a good speed.

Last edited by 01torres (2007-05-12 09:24:58)


The pen is mighter than the sword.
(Final Fanatasy VIII)

Offline

#3 2007-05-12 14:35:22

kebrus
Member
Registered: 2007-05-12
Posts: 3

Re: so slow, is it normal?

thank you, that helps a lot, now most of them are about 30 fps, a lot better ^^, i'm gonna try digimon world though

Offline

#4 2007-07-28 07:09:42

kesvalk
Member
Registered: 2007-07-28
Posts: 2

Re: so slow, is it normal?

i am having this slow problem with 0.7.2 trying to running Megaman ZX, already put frameskip to 0 but is running at 19fps...

my PC is a athlon XP 2.4, with a ATi radeon 9600 with 512kb RAM

note: i was patient enough and get all the way to the part where i tranform into megaman, after the tranformation my desmune gave a fatal error and closed...

Last edited by kesvalk (2007-07-28 07:11:15)

Offline

#5 2007-08-01 13:30:48

Serio
Member
From: ZA WARUDO
Registered: 2007-03-22
Posts: 28
Website

Re: so slow, is it normal?

Don't expect a beta release to be working with top speed, when some of the basic functions aren't even emulated yet. tongue

First compatibility, then speed.

Last edited by Serio (2007-08-01 13:31:20)


Hi. This is a signature. Worship it. yikes tongue

Offline

#6 2007-08-03 21:22:18

TehChad1988
Member
Registered: 2007-08-03
Posts: 1

Re: so slow, is it normal?

I feel you guys but fear not you aren't alone. Anyways I did set frameskip to 0 and now Lost in blue is currently running around 18FPS (comparatively fast compared to the 3fps). But I was wondering about how long do you guys think it'll take to run faster?

Offline

#7 2007-08-04 11:10:26

shash
Administrator
Registered: 2007-03-17
Posts: 897

Re: so slow, is it normal?

TehChad1988 wrote:

But I was wondering about how long do you guys think it'll take to run faster?

Do you think there's an exact answer to that?

Offline

#8 2009-08-29 13:38:45

PeteKingston
Member
Registered: 2009-08-29
Posts: 4

Re: so slow, is it normal?

Hi, I'm having a problem running Pokemon Pearl. This is the fourth emulator I have tried and the only one which has allowed me to save the game outside the rom (which wasnt then loading the save file in the other emulators I tried), but it is also the only emulator that is running the game incredibly slow. I have changed the frame skip from auto to 0 through to 9 and none seems to fix it to run as smoothly as the other emulators. Is there another setting I need to change anywhere or is this as good as it will get?

Thanks.

- Pete

Offline

#9 2009-08-29 16:49:35

zeromus
Radical Ninja
Registered: 2009-01-05
Posts: 3,525

Re: so slow, is it normal?

Did you check the faq where there is a big section talking about tricks to make it run faster?

Offline

#10 2009-08-29 17:32:37

PeteKingston
Member
Registered: 2009-08-29
Posts: 4

Re: so slow, is it normal?

ye I had a look but couldnt see anything - just this post (there are so many i may have missed it). Ill have another look.

Last edited by PeteKingston (2009-08-29 17:41:37)

Offline

#11 2009-08-29 17:59:11

PeteKingston
Member
Registered: 2009-08-29
Posts: 4

Re: so slow, is it normal?

the only threads I have found are just people being told the reason for the slowness of the games is their computers not being fast enough (not the case here) or that the emulator has been built not for the speed of the roms. Its a great place here to get hold of answers but the threads are titled rediculously and there are so many, trying to find answers is hard.

I apologise for adding to the list of ameteurs asking simple questions  and appreciate that you probably have been asked this question hundreds of times, I just cant seem to find a decent answer. If I get an answer ill start a new thread with my question and the answer so that other people don't have the same problem and bother you about this again.

Offline

#12 2009-08-30 00:16:34

shash
Administrator
Registered: 2007-03-17
Posts: 897

Re: so slow, is it normal?

Read the damn FAQ: there's a stickied thread (in every subforum!) pointing to it, saying that any question answered there does not belong on the forums, thus I'm closing this. Read the FAQ before asking again.

Offline

Board footer

Powered by FluxBB