You are not logged in.

Read the FAQ and Knowledge Base before posting.
WiFi not emulated and not supported!!
We won't make a 3DS/2DS emulator.



#1 2019-07-15 13:23:25

peekoa
Member
Registered: 2019-07-15
Posts: 2

Why dont you support gen 5?

I looked at the faq for a question i wanted to answer, and it seems you guys really dont want to support dia/pearl/platinum hq/ss? i dont get why you wouldnt want to, its a great rated game. so can i get a reason?

Offline

#2 2019-07-15 22:57:02

zeromus
Radical Ninja
Registered: 2009-01-05
Posts: 5,020

Re: Why dont you support gen 5?

What do you think "support" means?

Offline

Board footer

Powered by FluxBB