You are not logged in.

Read the FAQ and Knowledge Base before posting.
WiFi not emulated and not supported!!
We won't make a 3DS/2DS emulator.



#1 2007-05-06 17:07:55

waR´.se
Member
Registered: 2007-05-06
Posts: 6

Compile problem...

When i try to compile DeSmuME with VC++ i get this error

1>------ Build started: Project: DeSmuME, Configuration: Debug Win32 ------
1>Linking...
1>LINK : warning LNK4044: unrecognized option "ERRORREPORT:PROMPT"; ignored
1>LINK : fatal error LNK1181: cannot open input file "ÿþ/.obj"
1>Build log was saved at "file://c:\Documents and Settings\Ägaren\Skrivbord\dsmu\desmume\src\windows\Debug\BuildLog.htm"
1>DeSmuME - 1 error(s), 1 warning(s)
========== Build: 0 succeeded, 1 failed, 0 up-to-date, 0 skipped ==========

And i cant figure out what file the ÿþ/.obj is :S

Last edited by waR´.se (2007-05-06 17:18:46)

Offline

#2 2007-05-06 19:01:09

shash
Administrator
Registered: 2007-03-17
Posts: 897

Re: Compile problem...

You seem to have some serious problem with your VC setup, which version are you using ?

Offline

#3 2007-05-06 21:39:43

waR´.se
Member
Registered: 2007-05-06
Posts: 6

Re: Compile problem...

I used 2005.....

Offline

#4 2007-05-06 22:18:00

shash
Administrator
Registered: 2007-03-17
Posts: 897

Re: Compile problem...

Seems that you've a seriously f* up setup, are you able to compile other applications?

Offline

#5 2007-05-06 22:37:28

waR´.se
Member
Registered: 2007-05-06
Posts: 6

Re: Compile problem...

Well some programs can compile and others just give me this

1>LINK : fatal error LNK1181: cannot open input file "ÿþ/.obj"

And other errors similar to this one

LNK1181 is often a missing LIB file or so but how can i know what one when all it says is ÿþ/.obj

Im gonna try to reinstall the program and the SDK files....

Offline

#6 2007-05-06 22:42:17

shash
Administrator
Registered: 2007-03-17
Posts: 897

Re: Compile problem...

Well, afaik, this isn't desmume's fault, as I just downloaded and compiled without a single problem on VC2003 (and I know a few others that compiled today's CVS with VC2005).

Offline

#7 2007-05-06 22:45:54

waR´.se
Member
Registered: 2007-05-06
Posts: 6

Re: Compile problem...

Well i will let u know if i am able to get it to compile.

Offline

#8 2007-05-07 00:57:59

snkmad
Member
Registered: 2007-03-17
Posts: 141
Website

Re: Compile problem...

What language is your VC and your Windows?
Also try removing and installing it again.


Athlon 64 X2 3800+ / 2Gb DDR2 800Mhz
Geforce 8600GT 256MB / Windows XP PRO SP3
http://desmume.org/compatibility-list/

Offline

#9 2007-05-09 00:57:54

waR´.se
Member
Registered: 2007-05-06
Posts: 6

Re: Compile problem...

Looks like the Platform SDK is badly damaged as i cant even Uninstall it tongue

Im using the Swedish version of XP and an English language VC....

Offline

#10 2007-05-09 11:37:23

snkmad
Member
Registered: 2007-03-17
Posts: 141
Website

Re: Compile problem...

That could be the problem...
And if you cant uninstall the plataform SDK nor use a restore point prior to it, im afraid a windows re-install will be the only solution.


Athlon 64 X2 3800+ / 2Gb DDR2 800Mhz
Geforce 8600GT 256MB / Windows XP PRO SP3
http://desmume.org/compatibility-list/

Offline

#11 2007-05-09 15:28:16

waR´.se
Member
Registered: 2007-05-06
Posts: 6

Re: Compile problem...

I was able to compile it on my Vista installation thnx for the help smile

Offline

Board footer

Powered by FluxBB