You are not logged in.

Read the FAQ and Knowledge Base before posting.
WiFi not emulated and not supported!!
We won't make a 3DS/2DS emulator.



#1 2017-03-14 21:19:42

Pretzelsofdoom
Member
Registered: 2017-03-14
Posts: 2

DeSmuME or whatever capitalisation auto dropped my frame rate to 45

Well read the subject line. The unimportant details are that it was a rhythm game so it is not big loss (kind of a win) but I want to know how to fix it for when I play other games because it does effect them so please help.

Offline

#2 2017-03-14 21:23:11

Pretzelsofdoom
Member
Registered: 2017-03-14
Posts: 2

Re: DeSmuME or whatever capitalisation auto dropped my frame rate to 45

I just found the hotkeys - and = which solves the problem temporarily but it auto set it too 45 and I want to know how to disable that in the long run
wink

Offline

#3 2017-03-15 01:18:55

zeromus
Radical Ninja
Registered: 2009-01-05
Posts: 4,526

Re: DeSmuME or whatever capitalisation auto dropped my frame rate to 45

it didn't autoset it. you hit those keys on accident. or desmume spazzed out (it does that sometimes) and manufactured keystrokes out of thin air, and may do that again until you reboot, and there is nothing to disable in the long run.

Offline

Board footer

Powered by FluxBB