You are not logged in.

Read the FAQ and Knowledge Base before posting.
WiFi not emulated and not supported!!
We won't make a 3DS/2DS emulator.

#1 Technical » Update Lua runtime » 2019-05-28 09:22:08

Martmists
Replies: 0

Updating lua to 5.3 would be a huge improvement:

- It is faster
- It allows for use of the Luvit libraries and environment
- It allows for more customisability
- It is fully backwards compatible with Lua 5.1

Board footer

Powered by FluxBB