You are not logged in.

Read the FAQ and Knowledge Base before posting.
WiFi not emulated and not supported!!
We won't make a 3DS/2DS emulator.

#1 Re: Compatibility » Magician's Quest: Mysterious Times » 2014-08-31 18:18:49

Ahh! Thanks you! big_smile

It was on "Main screen first" -- not entirely sure when I changed this, but it was probably the only thing I didn't touch.

Changing it to "Top first (default)" stops the flickering. big_smile

Hmm, I'm guessing the other options don't mesh well with the game.

#2 Re: General » I'm new here. Please help! » 2014-08-31 18:07:38

Hi, new here as well.

Not sure if this is solved or not, bit I've had the same issue as well.

What I do is create a save state or save the game and restart DeSmuME (as in close the application and open it again) this usually solves the problem immediately.

Not really a "fix" but it works.

#3 Compatibility » Magician's Quest: Mysterious Times » 2014-08-31 17:45:34

Rayan_J
Replies: 2

Hi, new to the site.

I've used DeSmuME for quite some time and have always preferred it for the smooth emulation.

I've recently started playing a game called Magician's Quest: Mysterious Times, where it's nigh' unplayable. The visual flickers/stutters (I believe it's alternating with removing and images to the visual) throughout the majority of the gameplay.

I believe I've pretty much exhausted all the options I could toggle with to reduce or stop the flicker/stutter to bo avail... and as I have not seen any posts particularly about this game I wanted to check in with people more knowledgeable about this issue than I am.

What I mean when I say they flicker or stutter:

Image 1:

mq1.png

Image 2:

mq2.png

I'm unable to capture the "flicker" with these screenshots, but the best way to imagine it is only one or possibly both screens should be showing the same image... yet what I'm seeing is a mesh of rapid iterations of the two which creates a flicker or stutter like effect.


Note: This is a screenshot of the same image shot milliseconds after the other. I did not change the LCD Layout.


I've tried everything I believe from how the ROM loads to how it's Viewed and almost every Configuration (no matter the performance impact)


Help would be great if possible.

Thanks!

Board footer

Powered by FluxBB