You are not logged in.

Read the FAQ and Knowledge Base before posting.
We won't make a 3DS/2DS emulator.

#1 Re: Support II (decommissioned) » Final Fantasy IV » 2011-01-11 07:42:31

I suppose it's just my computer. I am trying out Suikoden right now and it seems to only go to like 30 fps on cutscenes, which is odd considering the fact that they are exactly the same as normal gameplay. I just won't play the game. For me, it's not worth playing a game at such low fps, no matter how badly I want to.

I got the game to work properly. I went into my ctrl + shift + esc (ctrl + alt + delete) and changed the priority to high and turned on virtualization. I don't think that virtualization did anything, tested it and turned it off so I don't think it did, but that changed the frames I was getting to 30+ in that cave. So now it is playable... Yay

#2 Support » State Rewind » 2011-01-04 22:36:06

Replies: 1

Since in the search, I found only one topic that even refers to this option....
What does this do apart from slow my game down? There is no hotkey for it anywhere. I've looked. If there is, it must be in a pretty cryptic place.

#3 Re: Support II (decommissioned) » Final Fantasy IV » 2010-12-28 02:54:18

Don't sit there and try to belittle me. I'm not an idiot.

The reason I put the Bus-Level Timing on is because, I also probably read wrong, in the FAQ it stated something about it affecting your speed. The emulator says it will fix some games, which is why I tried it. It doesn't affect my speed at all.

I toggled plenty through the FPS, sound, graphics... Every option. Again, I'd like to emphasis. I am not an idiot. I know what I am doing. Sure, I didn't know what to do about this specific emulator until I read the FAQ, but I know what trial and error does.

I've tried every single outlet within the emulator and nothing works. I've made the window as small as possible, even had only 1 window showing with the options, which seems to make things worse. It doesn't matter, it won't run properly. If I turn off the visuals, it runs better, but I can't see anything. Even if I turn off the ones that aren't for the main visuals, it still runs like shit. Chrono Trigger runs at 60 fps with the highest settings, not that it's very comparable graphic wise. I've played PS1 games and PC games that run smoother with better graphics and higher settings.

Ill post one more video to satisfy you..

Not sure if I mentioned it in the video, but I tried several frame skips, turning off and on limit frame skip ect ect, and it makes it worse if they are off. The best frame skip I could find was the one I have it on.

#4 Support II (decommissioned) » Final Fantasy IV » 2010-12-27 18:38:26

Replies: 8

If I had to guess, it's my computer that's making it run slowly. I am also going to submit a video here to show you how it runs. I've also only got 3 days to get an answer being as I have to turn off my internet until I get a job. To understand fully, watch the video. Otherwise, listen to the explanation.

I've tried all of your techniques and tricks or w/e to get this game running smoothly. It just doesn't happen. Here are my Specs.

Intel(R) Core(TM)2 CPU 4,300 @ 1.80GHz
RAM 4.00 GB
32-bit OS Vista
Stock graphics

Is it my computer? I've had absolutely nothing running and also rebooted and it still runs this way. I didn't show it in the video, but the beginning cinema has a shit ton of echo in it. I got it down to less, but it isn't more than 50% gone. It's still slower than a snail, in molasses, in the arctics. I've lowered the graphics, sound, put that bus shit on and even skipped frames. It made it a 'little' better, but not much. It still is intolerable.

Board footer

Powered by FluxBB