You are not logged in.

Read the FAQ and Knowledge Base before posting.
We won't make a 3DS/2DS emulator.

#1 Support » Save State Issues » 2012-04-17 20:56:41

Krisley
Replies: 1

I recently had some computer issues and backed up all my files, save states and roms included. When I try to load them now, however, I'm having issues saving in-game. The states and ROMS work and load up fine, as do the dsv. in-game ones, but trying to overwrite the dsv files with a new save doesn't. I think this might be from backing everything up on a mini-stick, but how to fix it I've no clue. Save states also no longer save to the same folder they were loaded from.

I've tried starting the game up with a new file and then overwriting it with a state, which didn't work, as well as loading the original dsv and saving with it- same issue. DeSmuME is currently running in the background attempting to delete this file, which is alternately corrupted or not, and has yet to succeed to create a new dsv with the old one installed. (I can create an entirely new one, but the same problem applies when trying to use my states to override it. The new dsv does not save.)

Any ideas? I'm running 0.9.7.
(Also before someone points it out, I know for a fact there's a portion later on that requires an in-game save point and without it, the game cannot be completed)

#2 Re: General » DeSmuME has stopped working » 2011-03-17 05:47:45

Definitely good to know if it happens again- or when, I guess. It's been doing it so often lately I never figured it might've been the cause. Seriously, thanks. I couldn't figure it out just browsing the web.

#3 Re: General » DeSmuME has stopped working » 2011-03-17 04:07:00

It seems to be working now, thank you. Deleting the dsv from desmume itself seems to have done the trick.

#4 Re: General » DeSmuME has stopped working » 2011-03-17 03:16:12

What and where are those first three located? Would deleting the dsv delete the all saves, or just the in-game one? And, I've tried doing that for desmume. It's why I installed .7 in the first place, since I first ran on .6

#5 General » DeSmuME has stopped working » 2011-03-16 23:23:20

Krisley
Replies: 6

That is the error that pops up when I attempt to load my rom. Yesterday it worked fine, and runs my few other ones still without trouble, but as this has happened before, well... I'm not sure what I did the first time to fix it. I just wondered if it would work, tried, and voila, it decided to load. I hope this time around I could get help and avoid a month long fight with it, though...?

I was in the middle of saving in-game when my computer froze and bluescreened, as is it's habit lately and which I assure you has nothing to do with this topic, and upon logging back in I found the file unusable. I use the 0.9.7 version of DeSmuME, downloaded from the official site, also .6 and .5 at times, with a 3.00 GHz processor. Please don't go overboard with shortened terms and funky data names- I won't know them and I'd rather not be attacked for it. I can provide whatever info might be required when asked.

#6 Re: Support II (decommissioned) » Soul Silver Problem » 2010-11-08 20:30:17

Basic.... I know my way around a computer, thank you, but I appreciate the assurance. I'll leave your boards in peace then, free of Silver once more.

#7 Re: Support II (decommissioned) » Soul Silver Problem » 2010-11-08 16:57:13

Considering I haven't found many pokemon forums that I can really understand, my being a casual gamer and many being either illegible or overly techinal, I tried to post where I could. Probably to the death of my yahoo account, I suppose.

So if I were to download the new version, it wouldn't rewrite the old? I'm more concerned that the file might become incompatible and thus useless unless I can find the old again. Honestly, SS and HG are the only games I've ever emulated, so I'm at a loss on most of this. Organizing the files, though, I think I could manage pretty well.

#8 Support II (decommissioned) » Soul Silver Problem » 2010-11-08 00:35:53

Krisley
Replies: 4

I've experimented as much as I dare, which is basically just... try again and again, restart, try using different method of loading, but I'm still encountering the same problem- DeSmuME.exe has stopped working. I've asked this of yahoo, but I fear I posted in the wrong section, and only after I did that did I find these forums. So why not ask here instead? Makes more sense, really.

Anyways, yesterday it worked fine. Slow, sure, with the usual glitching from time to time if I ran it too long, but no problem. I was having trouble with Whitney's cursed Miltank, and to my surprise, managed to beat it. I grabbed the badge, walked straight out, and saved- regular save and double state, as I usually do. I had to leave, though, so I shut it down, and only today did I try getting back at it. The first time, it went through to about the starting screen, and I clicked to continue- then the message popped up. It shut down, I started it back up, and now it won't even run the zip, let alone let me start over or anything else.  Heart Gold works fine, and is still at the last place I left it- ready to grab the last badge in Kanto (yes, I'm a slow gamer). Only Soul Silver is affected.

I run the 0.9.5x86 version of the DeSmuME emulator, but I'm wary of updating to the newer version lest I lose my HG progress too. I fear SS is already gone. Any advice? I'll provide whatever data is necessary, but you may have to tell me how to locate it. I'm not familiar with programming.

And yes, I've read the faq. I'm just wondering what might have gone wrong, since it's obviously not the typical glitch problem I've become accustomed to, and if there's a way to maybe save the data. Maybe it's a bug in the system? I don't know. My HG has always worked fine.

Board footer

Powered by FluxBB